WordPress 2.8の不具合

WordPress 2.8の不具合

wp


Wordpressの管理画面に2.8にアップグレードしようよというメッセージが現れ始めて10日くらいたちますが、そろそろやろうかなと思って、一応“Wordpress 2.8 不具合”でググってみました。

そしてトップに出てきたのが

2.8への自動アップグレードを行う際の注意事項

内容は
先日リリースしました WordPress 2.8 への自動アップグレードの際に、サーバー上のファイルが削除される現象が報告されています。報告によると、この問題が発生した場合にはサーバー上の WordPress 以外のファイルも削除されるとのことです。

原因が解明されるまでは手動によるアップグレードをお薦めします。
2.8 にバグがあることが確認されました。このバグが修正されるまでは自動アップグレードは行わず、手動によるアップグレードを行ってください。

って、スゴイバグっすね、コレ。しかも関係のないファイルまで消しちゃうって。

こうなってくると、テーマやプラグインの自動更新やら、管理画面からのインストールも不安になっちゃう。
やっぱり手動でインストールが良いみたい。

2.8へアップグレードを考えていた方は是非手動で行ってください。